
AnywhereMap and AnywhereWx Version 1.8 Release Notes and Known Issues 
 
1. Great circle routing – minimum distance routing for  long tr ips 
 
Now your course line in AnywhereMap is via the great circles routing instead of rumbline. We 
all know that great circles describe the shortest distance between two points on a sphere. Using 
them trims a few miles off your course and also makes it easier to use AnywhereMap in 
conjunction with your other GPS units since the AnywhereMap course line and the one in your 
primary nav system will match across the entire route.  
 
You will also see that the course line is an arc instead of a straight line. And your track/bearing 
will change slightly throughout the flight so you can actually fly the arc.  
 
Don’ t expect the distance saving to be really big on anything other than an epic flight, though. 
For example, the distance difference on a flight between Pittsburg, KS and Boston, MA is only 4 
miles. At the midpoint of the course however, the distance between the rumbline course and the 
great circles course is about 43 miles! So while great circles will save you a few minutes of 
flying on this route, it will also keep you looking like a pro in front of ATC.  
 
2. Improved WX settings management 
 
Weather Display Control 
 
It is now easier to control which weather products display on the 
map. Instead of having to look in two places for display properties 
(depending on whether the data came across the XM link or via the 
AnwhereLink) you now control everything from one screen.  
 
To reach this screen simply tap File > View Setup > Weather tab. 
This newly designed screen shows you the current weather access 
mode (XM or AnywhereLink) as well as all the weather product 
display choices.  
 
The winds aloft altitude selector is also displayed here. Simply slide 
it up and down to select the forecast altitude. Or, tap above or below 
the slider to move it up or down in 3000’  increments. If you check “ follow altitude”  the winds 
displayed will be for the forecast altitude nearest your current altitude. Don’ t forget to tap the 
Winds checkbox so the wind barbs display on the map. (red circle) 
 
By making changes to this screen and pressing OK you will not have altered the current View’s 
default weather settings unless, after making changes to the weather display, you tap the Set tab, 
and then tap Save View. In other words, the next time you activate this View (by starting the 
program or changing to another view and then back) the original weather display settings will 
return. 
 



If you frequently visit this screen to adjust weather display settings, then you may also want to 
set a Hot Key to take you directly to this screen without tapping any menus. To do so, tap File > 
Settings > Hot Keys and set the button of your choice to the value “Wx Settings” . Each time you 
press that button, the WX Settings screen will appear. 
 
 
Switching Weather Access Modes 
 
There are two ways (“modes”) in which weather can be retrieved and displayed in AnywhereWx. 
The first is via the XM link using XM weather radio gear in the aircraft. The other is using the 
Anywhere Link (“AWL”) capability* .  
 
AnywhereLink is unique to AnywhereMap systems in that it allows you to retrieve weather using 
dial-up and Internet connections. This is useful for advanced flight planning and also to get 
weather when you are not in the aircraft such as while standing in the FBO (if the FBO offers 
wireless Internet connections) or in the hotel.  
 
Because the XM link and AnywhereLink establish two different communication paths between 
the computer and the weather data files, you have to control which link you want to use based on 
the situation. If you’ re ready to fly, then you want XM enabled. If you are on the ground and 
want weather across an Internet connection you want AnywhereLink enabled. 
 
This version of AnywhereWx improves your control of the switch between XM mode and AWL 
mode.  
 
By the way, if you still need to see the old version of the weather control screen in order to 
activate an XM weather box or see XM status, simply tap File > Settings > Weather Settings. We 
do not recommend using the old screen for weather display settings now that the new screen is 
part of View Setup. 
 
*  Separate annual subscription required. 
 



Scenario 1: XM to AWL 
 
Let’s assume you have just landed for some fuel and a snack. While the 
airplane is being fueled you want to check weather again and then file 
your flight plan. The system is currently in XM mode but just to be sure; 
tap the File > View Setup > Weather tab (see right). Note at the top, it 
confirms that you’ re in XM weather mode (red oval).  
 
 
 
 
We’ ll also assume you’ve made the proper connection between your PDA and Internet. To 
initiate an AnywhereLink retrieval, tap File > AnywhereLink then tap the type of weather 
product you’d like to retrieve (NEXRAD, METARS/TAFS, etc.) or tap AnywhereLink 
Downloads and then tap the checkboxes for each weather product you want. Then tap the button 
Download Selected Items. You will be asked whether you want to switch 
to AnywhereLink Weather mode. If you answer “yes”  the system will 
switch to AWL mode and the retrieval of the weather you’ve selected will 
take place. “No”  will cancel the retrieval and you will remain in XM mode. 
 
The weather files will be retrieved and displayed on the map just as if you were in XM mode 
with the following exceptions: 
a. The radar (NEXRAD) covers the entire US as does the IR Sat (clouds) 
b. METARs and TAFs only cover the 250 nm radius around the position that the aircraft has on 
the Map when you make the request for weather. In other words, if the aircraft’s position on the 
Map when you press the icons to retrieve weather is at the same point where you are currently 
located, then the MET/TAF data retrieved will cover the area in the 250nm radius around your 
current position. If you re-position the aircraft’s position on the Map to somewhere else, such as 
your final destination, then the MET/TAF data you retrieve will be for the 250nm area 
surrounding that point.  
c. Echo Tops, Winds Aloft, and Storm Cell Tracking are not available over the AWL link. 
d. Lightning is available but requires a separate subscription over and above the AWL 
subscription. 
e. TFRs are available across the link and are also updated automatically on the XM link. 
f. Fuel prices can only be access across the AWL link and are NOT broadcast over the XM link. 
g. 100LL fuel prices can also be retrieved across the link. To do so, open the airport information 
screen for any airport, then tap the Fuel tab. Then tap the Update Fuel Prices button. The entire 
100LL fuel price set is retrieved even though you’ re only looking at one airport! 
 



Scenario 2: AWL to XM 
 
To continue our fuel stop scenario from the story above, let’s say you have emptied one tank and 
filled a few others. You’ re ready to depart on the next leg of your journey. When you get into the 
airplane and start the Anywhere system, you have to switch the system into XM mode.  
 
Start the system normally. Tap File > View Setup icon and then tap 
the WX tab (see right). Now you’ ll see the weather tab presented as 
it is at right, showing that the AWL link mode is still enabled (red 
oval). Notice that two buttons are now displayed that were not there 
when XM was active (blue circle). One, “Download”  allows you to 
initiate another retrieval across the AWL link based upon the 
checkboxes that are checked. The other allows you to switch modes 
to XM. 
 
Press the “Enable XM” button. The system will connect to the XM 
receiver and automatic weather reception will begin normally. 
 
Control of Weather Products Displayed 
 
You now control the display of weather products in this single window as shown above. Unlike 
before, where you controlled AWL weather in a different window from XM, the control is all 
right here in this one central spot. 
 
3. Drag and Drop Flight Planning (“ Rubber Flight Plan” ) 
 
This is one of the best enhancements we have ever added to our software. It ranks right up there 
with Cones of Safety and Taxi Express. You can now drag and drop flight plan changes right on 
the map. Don’ t try this with a Garmin, you’ ll hurt yourself! 
 
Creating the “ Direct To Destination”  Flight Plan 
 
As a seasoned AnywhereMap user, you know that the method for creating a flight plan is to first 
create a “Direct to Destination”  flight plan, then add your intermediate waypoints. 
AnywhereMap and Pocket Plates take advantage of knowing that your last waypoint is in fact 
your destination and not just the last point in the flight plan. You can create this Direct To plan in 
a few different ways: use the Airport Lookup, the Universal Finder, or the Flight Plan Wizard.  
 
Note that on PDA systems, extremely busy screens may be too sluggish to use drag and drop. 

Check out our new videos to see the latest examples of flight planning at 
www.anywheremap.com/documentation.



The new Rubber Flight Plan gives you one more very simple method. Look at the first image, 
below left. It shows the airplane at Grand Lake, OK (K309); a scenic little airport that makes a 
killer hamburger. We’ re going to fly home to Joplin, MO, which is about 25*  (MC) from Grand 
Lake. (JLN is in the upper right corner of the image.) 
 
To initiate the drag and drop capability, tap File > Tools > Rubber FlightPlan.  Now 
you’ ll notice a little red circle on top of the airplane. (see right) That is a “waypoint”  
designator and denotes that a waypoint is in that position. Since that’s also where your 
airplane is currently located, then that waypoint is the departure point. Pretty obvious. 

 
 
 
 
 
 
 
 
 
 
 
 

Here’s the cool part. Take your mouse (or stylus) and place it on top of the red circle. Now drag 
the stylus across the screen toward Joplin. Note that you’ re dragging out a line. When you get to 
Joplin airport, let go. Voila’ ! Instant flight plan. See the second image.  
 
Now notice that you have two red “waypoint”  dots and a blue circle that 
bisects the leg. The red circles are waypoints in the flight plan and the 
blue dot is the leg bisector.  
 
Let’s add an intermediate waypoint. Notice the Neosho VOR (EOS), 
which is mid-way down the image along the right edge. Let’s add EOS 
as a waypoint. Simply grab the blue leg bisector dot and drag it over to 
EOS and drop it. The dot will “snap”  to the nearest item, which in this 
case is the VOR. If you drop the dot in the middle of nowhere, then a 
temporary waypoint is created and given a numerical designator. See 
the right-most image above and the final image at right. 
 
Now you have three red dots, each one being a waypoint in the flight plan. And each leg has a 
blue leg bisector that you can use to make even more waypoints.  
 
What else can you do?  
·  Change the departure point: Drag the red dot on the airplane to another spot. 
·  Change the destination: Drag the red dot on the destination to another spot. 
·  Remove a waypoint: Drag the red dot on the waypoint you want to eliminate to the red dot of 

the preceding or following waypoint.  



4. Multiple Matches Menu  
 
At wide zoom levels (long range) it has been difficult to double-tap an airport and actually get 
the airport information to appear instead of a nearby VOR, the city data, or a co-located tower. 
Now when you double-tap, a list box will appear that lists the items that are located nearby the 
tap point, allowing you to select the item you really wanted.  
 
5. Taxi Express™ Calibrated Airpor t Diagrams  
 
To paraphrase a line from a famous movie, “Getting Lost is Not an Option!”  Of course the guys 
in the control tower forget that our eyeballs are only 48”  or so off the pavement instead of 20’  
like an airliner captain. That makes it tough to find our way around an airport that has more 
taxiways than our home airport has runway lights. 
 
Enter Taxi Express. These are pre-calibrated (geo-referenced) airport 
diagrams that show your position while you taxi. We have around 3,300 
diagrams already for use and you can install them from the website. 
Mostly, we selected multiple-runway airports that have at least one 
published instrument approach procedure. There are some single-runway 
airports, but remember that the primary issue here is taxi assistance and 
avoiding runway incursions. The single-runway airports generally do not 
have these challenges. 
 
To open a diagram, simply open the Airport Information Screen for 
the airport of interest (See above right). Note that there is a runway 
diagram in the upper right corner. If you double-tap the Runway 
Diagram, the Taxi Express diagram will open (see right). The blue 
lines overlying the runways on the diagram show that the diagram is 
calibrated and your position (if it is on or near the airport) will be 
shown with a little blue airplane icon (see inside orange circle).  
 
 



6. 100LL.COM FBO and Fuel Data 
 
This is the website where FBO information and fuel prices can be 
reviewed during flight planning. Your AnywhereMap system is 
unique in that you can also upload the data from 
100LL.COM into your portable system and use the data 
while in flight. No other system can do this. 
 
To update the data in your AnywhereMap software, connect 
your tablet to the Internet, and then start AnywhereMap. 
Find an airport and double-tap it to open the Airport 
Information Screen. Find the Fuel Pump tab along the left 
side of the window and tap on it.  
 
There is a button along the bottom (see right) named 
“Update Fuel Prices” . Tap it, and the 100LL data fill 
be uploaded to your system for the entire US. You do 
NOT need to do this for each airport.  
 
Now that the data is up to date, you can check fuel for any 
airport that you review. Of course, you can find airports using the Airport Lookup, the Universal 
Finder, double-tapping an airport on the Map, and using the Find Nearby feature. Once the 
airport of interest is retrieved, tap on the Fuel tab and then tap the button at the bottom labeled 
“Find Nearby Cheap Fuel” .  
 
The window at right will open and list fuel in the area with 
fuel prices, etc. You can also filter the data listed by type of 
fuel, type of service, etc. If you want the list sorted a certain 
way (such as by price) then tap on the column header of the 
column by which you want to sort. 
 



7. Time to Destination 
 
Now you can see distance and ETE to next waypoint OR to final destination.  Using the same 
flight plan from Grand Lake, OK to Jolpin, MO, you can see waypoint info box (below, left) 
along the bottom of the screen: time to way point in lower left, bearing to waypoint in lower 
center, and distance to waypoint in lower right. 
 
Many times you need to see similar info for your destination. Simply tap the ETE (To waypoint) 
to change the number to ETA (arrival at waypoint) and then tap again to get ETD (time to 
destination) considering all the legs currently in the flight plan. 

Time to waypoint       Time arriving at waypoint         Time to destination 
 
Time to next way point is based upon current ground speed and distance. Time to destination is 
derived as the sum of the following: time to next waypoint plus time to fly each remaining leg of 
the flight plan. 
 
In order for this to be accurate, you must have your aircraft cruise speed set accurately in Aircraft 
Settings (File > Settings > Aircraft Settings) and you must also have the current winds aloft. The 
winds can come from one of three places: 1) XM weather Aviator Plan only, 2) Flight 
Calculator, and 3) Manually set winds in the flight plan manifest screen. 
 
1) If you have XM enabled, the winds will be used in the flight plan automatically as long as you 
have them turned on in Wx Settings. See Chapter 2 for a reminder on how to control weather 
settings. If you do not have XM, or if you choose to set winds manually,  
2) Tap File > Flight Calculations and follow through the calculator, entering the data required. At 
the bottom you’ ll be able to see the calculated winds. If you tap “Show Vector” , XM winds will 
be overridden (unchecked) and these winds will be used over the entire course. 
 
3) Finally, you can set the estimated winds (based on the forecast, educated guesses, or wishful 
thinking) in the Flight Plan Manifest. Tap File > Flight Plan. Tap the Winds button, then move 
the direction and velocity sliders to the proper values. If you want to move them in increments, 



tap to the right or left of the slider. To make single-value increments, use the right/left buttons on 
the “hat switch” . Then tap “Show Vector” . As with the Flight Calculator, using these values 
overrides the XM weather winds data and disables their display. 
 
To reinstate XM winds, you must go to File > View Setup > Wx tab and re-check Winds. Or, 
you can tap “Hide Vector”  in either the Flight Calculator or Flight Plan Winds control. 
 
8. Box Zoom 
 
This is a new function that allows you to zoom in on an area by 
“drawing”  a box around the area of interest. One common use is the 
situation where you zoom out to a very wide zoom range, perhaps to 
look way down range along your flight course to strategize about 
weather. In the example at right we’ re enroute from SE Kansas to 
Buffalo, NY. We tap View > Entire Flight Plan to automatically zoom 
to see the entire route. This lets us view areas of weather across the 
entire route. The center pane below shows an area of weather about 
1/3 of the way to Buffalo. So we want to zoom in on that area.  
 
Tap View > Box Zoom. The Cancel Box Zoom icon now appears in 
the lower right corner reminding you that you’ re in Box Zoom mode 
and it’s also there so you can cancel this mode if you wish.  
 
 
 
 
Now place your stylus on the screen in the upper left corner of the 
area you want to view up close. (Point A). Drag the stylus across the 
screen to the lower right corner of the area of interest. (Point B)  
 
 
 
 
 
 
 
Now release the stylus from the screen. The map immediately 
zooms to include the area you’ve outlined with the box. (Third 
image) When you are done viewing the area and want to return to 
current position, simply tap Exit Preview. 
 

A

B 



9. Improved airpor t search capabilities 
 
While relatively minor, we changed the way in which airport searches products result lists. The 
list is now more accurate and more refined based on your search criteria. 
 
10. Map feature display management improvements 
 
We have also made subtle improvements in the way items on the map display. At wider viewing 
ranges some of the weather products have drop shadows, which give it better contrast with the 
map. Other items include 3-dimensional buttons, and highways that display more consistently. 
 
11. Known Issues with Version 1.8  
 
This release includes major  enhancements in the reliability and data suppor t of the XM 
weather  formats.   The connection to the XM box is now much more robust and will almost 
always automatically re-link with the box if either  the PDA or  the weather  box is powered 
off at any time. 
 
·  This software requires Pocket PC 2003 or  later  to be installed on the PDA.  I t may not 

run proper ly on older  PDA’s. 
·  We have tested this release and it seems very reliable on 22xx, 24xx, 27xx, 47xx, and 

55xxPDA’s.  With all weather systems we recommend strongly that ALL database files be 
installed on the SD card, with ONLY the application and small files present in “storage”  
memory.  You should not have more than 7MB of storage memory in use (See 
Start>Settings>System>Memory) to run AnywhereWX at any time.  These memory issues 
are not as critical on 55xx and 2490 series PDA’s (with Windows Mobile 2005). 

·  For optimum reliability, we continue to recommend that you reset your PDA (with the stylus 
in the reset hole) before any flight.   This insures that no other applications are running on the 
PDA, which could interfere with the weather software. 

·  The Full HSI does not always get enabled when selecting a Virtual ILS or other approach.  
Suggest you enable the eHSI before selecting the approach. 

·  Approaches appended onto flight plans sometimes do not work properly, especially if they 
are using “Fixed”  IAP.  Suggest using Vectors OR clearing the flight plan before selecting an 
approach. 

·  XM winds aloft barbs do not graphically show wind speeds greater than 45 knots.  Wind 
speeds of >45 kts are shown as 45 kts.  The correct wind speed (at your location) is always 
shown in the wind indicator icon. 

·  We have had a few reported instances of the screen update process freezing, however these 
have been isolated and impossible to reproduce. When this happens, one can still operate the 
menus and the toolbars, but the map display remains static.  It seems to happen only when 
changing settings (such as switching from day to night mode, but then only very rarely.  If 
this happens, simply tap File and Exit and restart the program.  We will issue a minor update 
when we track this problem down. 

·  We have had reports that this software may have problems on Ipaq 41xx series units.   
·  You must be sure that before running AnywhereWX there is at least 24mb of program 

memory available for reliable operation.  If there is not this much program memory available, 



you need to be sure other apps are not running and be sure that the program / storage memory 
slider is set to maximize program memory. 

·  The Route Wizard is not working properly. We will correct all issues with this in the next 
release. 

·  When zoomed in VERY close (5 miles or less) on smaller airports, the runways can 
disappear, especially with a white background.  The magenta airport symbol does not grow 
large enough to always provide a backdrop for the white runways. 

·  The PDA will now semi-automatically re-link to a Bluetooth GPS if the PDA is powered off, 
then back on. 

·  Winds aloft value now displays properly in the compass rose on the screen when XM winds 
are enabled. 

·  Dual Bluetooth XM weather is now supported on the Dell X51 PDA’s with Windows Mobile 
2005. 

·  The aircraft as shown on the Taxi Express diagrams is now easier to see. 
·  If you run Sim Mode and you tap Tap to Pan or Box Zoom, the aircraft position will change 

with the map repositioning instead of remaining at current [simulated] position while the 
Map goes into track-up Preview Mode. This should not occur in Sim Mode and does not 
occur with a live [real] GPS feed. So this anomaly remains only in Sim Mode. 

·  The format of TAF’s as displayed in the airport info screens has been improved.  Each new 
time period of the TAF now starts on a new line. 

 
 
 
 


